Follow

Does my browser need to support HTML5 to use SLIM Companion Migration Manager?

Yes, Migration Manager uses HTML5 functionality which is by default available in modern browsers.

The tool will not function on browsers where the HTML5 capabilities are not present (or intentionally disabled, e.g. when using Internet Explorer 11 in Enterprise Mode).

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk